Min OpenWRT router gik i fisk

#!/usr/bin/lua
require "luci.cacheloader"
require "luci.sgi.cgi"
luci.dispatcher.indexcache = "/tmp/luci-indexcache"
luci.sgi.cgi.run()

Ovenstående tekst kommer op når jeg prøver at tilgå min OpenWRT router via en browser.

Det er noget der er sket for nyligt.

Men jeg fandt ud af, at jeg med stor sandsynlighed havde installeret et modul. Et modul der krævede lighttpd. Noget som konfliktede med det eksisterende.

Da jeg ville slette eller stoppe lighttpd kunne jeg ikke få lov.
Det var på grund af en lock-fil, som først skulle slettes.

Herefter kunne jeg fjerne lighttpd og genstarte routeren. Herefter virkede den igen.

Eller gjorde den?

God weekend.